Announcement! We are increasing minimum requirements to DNN 8.0.4 and Evoq 8.5.0 beginning with January 1, 2018 . The .NET version will increase to version 4.5 for all of our products. For more information click here.