Let's build the future of DNN as partners. Become an investor for as low as $150 Invest Now

Make sure to read description and requirements for each download below...

10/12/2020
Tabs Pro 5.1.0

+ Older Releases
5.10.0
10/12/2020
05.00.00
10/12/2020
5.9.0
9/9/2020
5.8.0
7/29/2020
5.7.0
7/16/2020
5.6.0
6/20/2020
5.5.0
5/21/2020
5.4.0
5/14/2020
5.3.0
4/6/2020
5.0.0
1/8/2018
2.2.0
9/10/2017
2.1.0
1/29/2016
Main package, install using DNN Installer.
Works full for 30 days in Trial Mode until activated.
Minimum requirements: .NET 4.0+ and DNN 6.0+
2.0.0
6/24/2014
Tabs Pro main package, install using DNN Installer.
Works full for 30 days in Trial Mode until activated.
Requirements: DotNetNuke 5.5+
fixed easy container being lsot
allow any container for tabs pro inner modules
fixed url bookmarks
fixed getting iframe
Fixed active tab not set as location hash
fixed licensing
fixed stacking modules horizontally
migrated to licensing v3
Fixed each module has displayed correctly the moduleActions menu
Fixed errors & System errors found when running build through EVS
Fixed easy container being lost.
Changing the Overflow in the live preview works normally now
Each module has displayed correctly the moduleActions menu
Fixed easy container being lost
Allow any container for tabs pro inner modules
Fixed url bookmarks
Fixed getting iframe
Preserve querystring parameter when navigating from a tab to a new URL
Changing the Overflow in the live preview works normally now
Each module displays the moduleActions menu correctly
Added GO at the end of install script
Upgraded bootstrap to avoid dropdown & modal conflicts
Preserve querystring parameter when navigating from a tab to a new URL
Changed hash location from id to tab name for jquery ui
Fix bootstrap table
Bootstrap table fix
Fix hash location for tabs
Added GO at the end of install script
Upgraded bootstrap to avoid dropdown & modal conflicts
1.8.0
9/5/2013
Tabs Pro main package, install using DNN Installer.
Works full for 30 days in Trial Mode until activated.
Requirements: DotNetNuke 5.5+
Tabs Pro main package, install using DNN Installer.
Works full for 30 days in Trial Mode until activated.
Requirements: DotNetNuke 5.2+
1.7.0
4/18/2013
Tabs Pro main package, install using DNN Installer.
Works full for 30 days in Trial Mode until activated.
Requirements: DotNetNuke 5.2+
1.6.0
10/21/2011
Tabs Pro main package, install using DNN Installer
Works full for 30 days in Trial Mode until activated
Requirements: .NET 2.0+ and DNN 4.6.0+
1.5.0
7/7/2011
Works in Trial Mode until activated
1.4.0
6/9/2011
Works in Trial Mode until activated
1.3.1
3/17/2011
Works in Trial Mode until activated
1.3.0
1/28/2011
Works in Trial Mode until activated
1.2.2
12/14/2010
Works in Trial Mode until activated
1.2.1
11/30/2010
Works in Trial Mode until activated
1.2.0
11/17/2010
Works in Trial Mode until activated
1.0.0
2/26/2010
Works in Trial Mode until activated

If you're an existing Tabs Pro user, you need to go to My Account > My Downloads to get the latest build!